<!DOCTYPE html>
<html lang="en" class="no-js">
	<head>
		<meta charset="UTF-8" />
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
		<meta charset="utf-8">		<meta property="fb:app_id" content="1405034693042963">
		<link href="/favicon.ico" type="image/x-icon" rel="icon" /><link href="/favicon.ico" type="image/x-icon" rel="shortcut icon" />		<title>
			SHOWstudio has a fashion illustration pop-up on Floral Street! - SHOWstudio - The Home of Fashion Film and Live Fashion Broadcasting		</title>

		<link rel="stylesheet" href="/packs/css/default/core:jquery.ui.css?1505839464" >
		<script src="/packs/js/modernizr.custom.js?1505839464"></script>		<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
		<script>window.jQuery || document.write('<script src="/core/js/jquery-1.7.2.min.js"><\/script>')</script>

		<script src="/packs/js/mobile_check.js?1505839464"></script>		<script src="/packs/js/assets:swfobject/core:jquery.ui,jquery.tools.min,firebug,hint,jquery.text-overflow,format,session/search:search,autocomplete/events:live_now.js?1507802057"></script>		<script type="text/javascript" src="/js/jwplayer/jwplayer.js"></script>
		<script type="text/javascript">jwplayer.key="9WHL3l5it8pMOlWWcjUrmCTmOPS0u9OHS8ds+Q==";</script>

		<!--[if IE]>
		<script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
		<link rel="stylesheet" href="/css/ie.css?1505839077" >		<![endif]-->

		<script src="/packs/js/core:jquery.autoresize,forms/blog:blog.js?1507802188"></script>
	<link href="http://showstudio.com/blog/post/explore_the_incredible_work_from_restore_the_music_uk" type="application/rss+xml" rel="prev" title="Previous page" />				 
		<link href="http://showstudio.com/blog.rss" type="application/rss+xml" rel="alternate" title="SHOWstudio: Blog" />		 
		<link href="http://showstudio.com/projects.rss" type="application/rss+xml" rel="alternate" title="SHOWstudio: Projects" />		 
		<link href="http://showstudio.com/calendar.rss" type="application/rss+xml" rel="alternate" title="SHOWstudio: Calendar" />		 
		<meta name="description" content="SHOWstudio has a brand new pop-up store on Covent Garden&#039;s Floral Street, open until January 2018. The space will give the public an opportunity to browse and shop SHOWstudio&#039;s extensive archive of fashion illustrations." >
<link href="http://showstudio.com/img/blog_articles/10201-10400/10208_640c.jpg?1507740650" rel="image_src" />
<meta property="og:title" content="SHOWstudio has a fashion illustration pop-up on Floral Street!" >
<meta property="og:description" content="SHOWstudio has a brand new pop-up store on Covent Garden&#039;s Floral Street, open until January 2018. The space will give the public an opportunity to browse and shop SHOWstudio&#039;s extensive archive of fashion illustrations." >
<meta property="og:image" content="http://showstudio.com/img/blog_articles/10201-10400/10208_960n.jpg?1507740649" >
<meta property="og:url" content="http://showstudio.com/blog/post/showstudio_has_a_fashion_illustration_pop_up_on_floral_street" >
<meta property="og:type" content="website" >
<meta property="twitter:title" content="SHOWstudio has a fashion illustration pop-up on Floral Street!" >
<meta property="twitter:description" content="SHOWstudio has a brand new pop-up store on Covent Garden&#039;s Floral Street, open until January 2018. The space will give the public an opportunity to browse and shop SHOWstudio&#039;s extensive archive of fashion illustrations." >
<meta property="twitter:card" content="summary_large_image" >
<meta property="twitter:image" content="http://showstudio.com/img/blog_articles/10201-10400/10208_960n.jpg?1507740649" >
	</head>
	<body class="blog_articles view side-menu-push">

		<nav class="slide-nav" id="nav-responsive">
	<div class="icon close" id="close-nav">&nbsp;</div>
	<div id="banner-search">
		<form action="/search" class="search-box" id="SearchResultViewForm" method="get" accept-charset="utf-8">	<input name="q" type="text" id="SearchResultString" class="hint" value="Search" tabindex="1" maxlength="1024" accesskey="4" /><input type="submit" value="Search" /></form>	</div>
	<ul class="nav primary-links"> <!-- id="main-links-responsive"-->
		<li><a href="https://shop.showstudio.com/" title="Shop">Shop</a></li>
		<li><a href="/projects/tag/fashion_films" title="Fashion Films">Fashion Films</a></li>
		<li><a href="/projects/tag/interviews" title="Interviews">Interviews</a></li>
		<li><a href="/collections" title="Collections">Collections</a></li>
		<li><a href="/blog" title="Blog" class="active">Blog</a></li>
		<li><a href="/projects" title="Project Archive">Project Archive</a></li>
		<li><a href="/contributors" title="Contributors">Contributors</a></li>
		<!--<li></li>-->
	</ul>

	<ul class="nav secondary-links"> <!--  id="small-links-responsive" -->
		<!--  --> 
		 
		<li>
			<a href="/login" id="login" title="Sign in or Register">Sign In | Register</a>		</li>
				<!--  -->
	</ul>
	<div class="banner-follow-links">
	<h2 class="list-heading">Follow us</h2>
		<ul class="social inline">
		<li class="facebook"><a href="http://facebook.com/SHOWstudio" title="SHOWstudio on Facebook" target="_blank">Facebook</a></li>
		<li class="twitter"><a href="http://twitter.com/SHOWstudio" title="SHOWstudio on Twitter" target="_blank">Twitter</a></li>
		<li class="pinterest"><a href="http://pinterest.com/showstudio/" title="SHOWstudio on Pinterest" target="_blank">Pinterest</a></li>
		<li class="tumblr"><a href="http://showstudio.tumblr.com/" title="SHOWstudio on Tumblr" target="_blank">Tumblr</a></li>
		<li class="instagram last"><a href="https://www.instagram.com/showstudio/" title="SHOWstudio on Instagram" target="_blank">Instagram</a></li>
	</ul>
</div> 
</nav>
		<div class="row" id="current-events">
			<!--  -->
			 
 
 
			<!--  -->
		</div>

		<div class="wrapper container" id="wrapper">
			<!--  -->
<!--  -->			<div id="messages">
	<!--  --> 
	 
	 
	<!--  --> 
</div>
			<header class="row" id="banner-responsive" role="banner">
	<div id="show-nav">
		<button class="icon nav-stack" id="nav-btn"></button>
	</div>
	<div id="branding">
		<h1>
	<a href="/"><img src="/img/logo.svg?1505839077" alt="SHOWstudio" width="165" /></a></h1> 
	</div>
</header>			<header class="row" id="banner" role="banner">
	<div id="branding">
		<h1>
	<a href="/"><img src="/img/logo.svg?1505839077" alt="SHOWstudio" width="165" /></a></h1>		<p id="tagline">The Home of Fashion Film and Live Fashion Broadcasting</p>
	</div>
    <ul class="nav primary-links">
	<li>
		<a href="/shop" title="Shop" class="pull-left">Shop</a>	</li>
	<li><a href="/projects/tag/fashion_films" title="Fashion Films">Fashion Films</a></li>
	<li><a href="/projects/tag/interviews" title="Interviews">Interviews</a></li>
	<li><a href="/collections" title="Collections" class="last">Collections</a></li>
</ul>

<ul class="nav menu secondary-links">
	<li class="span1 pull-left"><a href="/blog" title="Blog" class="active">Blog</a></li>
	<li class="span1 pull_left"><a href="/projects" title="Project Archive">Project Archive</a></li>
	<li class="span1 pull-right" id="follow-us-links">
		<div>
	<h2 class="list-heading">Follow us</h2>
		<ul class="social inline">
		<li class="facebook"><a href="http://facebook.com/SHOWstudio" title="SHOWstudio on Facebook" target="_blank">Facebook</a></li>
		<li class="twitter"><a href="http://twitter.com/SHOWstudio" title="SHOWstudio on Twitter" target="_blank">Twitter</a></li>
		<li class="pinterest"><a href="http://pinterest.com/showstudio/" title="SHOWstudio on Pinterest" target="_blank">Pinterest</a></li>
		<li class="tumblr"><a href="http://showstudio.tumblr.com/" title="SHOWstudio on Tumblr" target="_blank">Tumblr</a></li>
		<li class="instagram last"><a href="https://www.instagram.com/showstudio/" title="SHOWstudio on Instagram" target="_blank">Instagram</a></li>
	</ul>
</div>	</li>
	<li class="span1"><a href="/calendar" title="Calendar">Calendar</a></li>
	<li class="span3"><a href="/about" title="About SHOWstudio">About</a>	</li>
	<li class="span1"><a href="/contributors" title="Contributors">Contributors</a></li>
	<li class="span3" id="banner-search-bar">
		<form action="/search" class="search-box" id="SearchResultViewForm" method="get" accept-charset="utf-8">	<input name="q" type="text" id="SearchResultString" class="hint" value="Search" tabindex="1" maxlength="1024" accesskey="4" /><input type="submit" value="Search" /></form>	</li>
</ul></header>
			<section class="row" id="content">
				
<div class="content-nav row">
	<div class="span8">
		<div class="navigate span7">
			<h2 class="list-heading">Navigate Blog</h2>
			<ul class="menu">
				<li><a href="/blog" class="action back" polymorphic="1"><i class="icon-circle-arrow-left"></i> Listing</a></li>
				 

 
<li>
	<a href="/blog/post/explore_the_incredible_work_from_restore_the_music_uk" class="prev"><span>Previous</span> Explore the incredible work from Restore The Music UK</a> 
	 
</li>
 

 
			</ul>
		</div>
	</div>
	<div id="share-links">
	<h2 class="list-heading">Share this page</h2>

	<div class="social-buttons">
		<div class="shareaholic-canvas" data-app="share_buttons" data-app-id="14075691"></div>

		<script type="text/javascript">
		//<![CDATA[
		  (function() {
		    var shr = document.createElement('script');
		    shr.setAttribute('data-cfasync', 'false');
		    shr.src = '//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js';
		    shr.type = 'text/javascript'; shr.async = 'true';
		    shr.onload = shr.onreadystatechange = function() {
		      var rs = this.readyState;
		      if (rs && rs != 'complete' && rs != 'loaded') return;
		      var site_id = '24f13e764982b3e1d772f47f72082fd2';
		      try { Shareaholic.init(site_id); } catch (e) {}
		    };
		    var s = document.getElementsByTagName('script')[0];
		    s.parentNode.insertBefore(shr, s);
		  })();
		//]]>
		</script>
	</div>
</div>
</div>
<section class="primary" id="main">
	<article class="article blog-article">
	<header class="news-header">
		<p class="meta">by <a href="/contributor/showstudio">SHOWstudio</a> <time datetime="2017-10-11T17:51:00Z">17 hours, 20 minutes ago</time>.</p>		<h1>SHOWstudio has a fashion illustration pop-up on Floral Street!</h1>
	</header>

		 	 

 
<div class="media-embed">
	<img src="/img/blog_articles/10201-10400/10208_640n.jpg?1507740649" alt="" /> 
<div class="media-embed">
 
	
		 
	<p><a href="http://showstudio.com/contributor/nick_knight">Nick Knight</a> and his award winning fashion website SHOWstudio are offering the public a chance to explore their extensive archive of original <a href="https://shop.showstudio.com/t/art/fashion-illustration">fashion illustrations</a> at a brand new pop-up on Covent Garden's newly opened Floral Street!<br /><br />The space will be open until January 2018 and will host a selection of SHOWstudio's <a href="https://shop.showstudio.com/designers/art">illustrators</a> taking residency, allowing the public a chance to watch them work first hand. The space also offers visitors a chance to sit on one of SHOWstudio's panel sets. The gorgeous chairs, usually reserved only for panelists are arranged to create a reading corner with a curated selection of books and magazines.<br /><br />SHOWstudio has consistently pushed the boundaries of communicating fashion and all stages of the creative process. Throughout the years, as a key advocate of fashion illustration, SHOWstudio has gathered a community of the most exciting emerging and established illustrators and commissioned a variety of unique and collectable artworks for its seasonal collections coverage and for special projects. As affordable and unique pieces, these artworks offer a perfect entry point for future art collectors and the SHOWstudio Floral Street pop-up provides the perfect environment to introduce these artists and illustrators to a much deserved wider audience.</p>
<p>Illustration attached is by Stephen Doherty.</p></article>
	<div class="complementary blog-comments">
	 

	
		<div id="comments" class="form">
		<h2 class="subheading">Comment</h2>
		<!--  -->
<form action="/blog/blog_article_comments/add" id="BlogArticleCommentAddForm" method="post" accept-charset="utf-8"><div style="display:none;"><input type="hidden" name="_method" value="POST" /></div>
		<div class="input text required left"><label for="BlogArticleCommentAuthor">Your Name</label><input name="data[BlogArticleComment][author]" type="text" id="BlogArticleCommentAuthor" /></div>	<!--  -->
	<div class="input textarea required wide required"><label for="BlogArticleCommentComment">Your Comment</label><textarea name="data[BlogArticleComment][comment]" cols="30" rows="6" id="BlogArticleCommentComment" ></textarea></div>
		<input type="hidden" name="data[BlogArticleComment][blog_article_id]" value="10208" id="BlogArticleCommentBlogArticleId" />	
<!--  -->
	<script src="https://www.google.com/recaptcha/api.js"></script>

<div class="captcha-container">
		<div class="g-recaptcha" data-sitekey="6Lfnbv4SAAAAACLkJV8V5or6-9kkKf-k2CXiB3II"></div>
</div>

<div class="submit"><input type="submit" value="Post comment" /></div></form><!--  -->
 
	</div>
	 
</div>	</section>
<aside class="secondary complementary">
	<ul>
		<li><div class="subscribe">
		<h2 class="subheading">Newsletter</h2>
		<p>Enter your email address for weekly updates on all SHOWstudio news.</p>


<!-- SendinBlue Signup Form HTML Code -->

<style>
    div#sib_embed_signup .needsfilled input {border-color: #B94A48 !important; color: #B94A48 !important;}
    div#sib_embed_signup .needsfilled {color: #B94A48 !important;}
    div#sib_embed_signup div.message_area {position: relative;padding: 5px; width: 96%; margin-bottom: 5px;}
    div#sib_embed_signup div.message_area button.close { display: none; }
    .tipicon{cursor: pointer;padding: 3px 7px;font-size: 12px;font-weight: bold;line-height: 1.2;color: #fff;text-align: center;vertical-align: baseline;background-color: #999;border-radius: 10px;text-decoration: none;}
    .tooltip{display: inline;position: absolute;left: 97%;}
    .tooltip:hover:after{background: #333;background: rgba(0,0,0,.8);border-radius: 5px;color: #fff;content: attr(data-title);right: -2px;bottom: 26px;padding: 5px 15px;position: absolute;z-index: 98;width: 220px;}
    .tooltip_small:hover:after{padding: 5px 5px; width: 150px;}
    .tooltip:hover:before{border: solid;border-color: #333 transparent;border-width: 6px 6px 0 6px;bottom: 20px;content: "";left: 1px;position: absolute;z-index: 99;}
div#sib_embed_signup .sib-container .forms-builder-footer, div#sib_embed_signup .sib-container .description, div#sib_embed_signup .sib-container .fake-label, div#sib_embed_signup .sib-container .row, div#sib_embed_signup .sib-container #company-name{font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;}
div#sib_embed_signup .forms-builder-footer,div#sib_embed_signup div.description,div#sib_embed_signup .fake-label,div#sib_embed_signup .row  {font-size: 15px;}
div#sib_embed_signup .sib-container .button {font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;}
div#sib_embed_signup .tooltip{ left: 98%;}
div#sib_embed_signup div.message_area{ font-size: 12px;}
</style>

<div id="sib_embed_signup">
	<div class="forms-builder-wrapper">
    <input type="hidden" id="sib_embed_signup_lang" value="en">
    <input type="hidden" id="sib_embed_invalid_email_message" value="That email address is not valid. Please try again.">
	  <input type="hidden" name="primary_type" id="primary_type" value="email">
    <div id="sib_loading_gif_area" style="position: absolute;z-index: 9999;display: none;">
    <img src="https://my.sendinblue.com/public/theme/version4/assets/images/loader_sblue.gif" style="display: block;margin-left: auto;margin-right: auto;position: relative;top: 40%;">
  </div>

  <form class="description" id="theform" name="theform" action="https://my.sendinblue.com/users/subscribeembed/js_id/2p2dh/id/1" onsubmit="return false;">
    <input type="hidden" name="js_id" id="js_id" value="2p2dh"><input type="hidden" name="listid" id="listid" value="6"><input type="hidden" name="from_url" id="from_url" value="yes"><input type="hidden" name="hdn_email_txt" id="hdn_email_txt" value="">

    <div class="sib-container rounded">
			<input type="hidden" name="req_hid" id="req_hid" value="">

      <div class="view-messages"></div>
        <div class="primary-group email-group forms-builder-group ui-sortable" style="">
					<div class="row mandatory-email">
          	<input type="text" name="email" id="email" value="">

            <div class="hidden-btns">
							<a class="btn move" href="#"><i class="fa fa-arrows"></i></a>
						</div>
          </div>
        </div>

        <div class="submit"><input type="submit" data-editfield="subscribe" value="Subscribe" /></div>

        <div style="clear:both;"></div>
      </div>
    </form>
  </div>
</div>
<script type="text/javascript">
    var sib_prefix = 'sib';
    var sib_dateformat = 'mm-dd-yyyy';
</script>
<script type="text/javascript">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</script>

<!-- End : SendinBlue Signup Form HTML Code -->

</div>
 </li>
		<li><div id="twitter-feed">
	<h2 class="subheading">Follow SHOWstudio</h2>
    <p><a href="http://twitter.com/showstudio/" class="icon twitter-icon" target="_blank">Twitter</a></p>
	<h2 class="list-heading">Tweets</h2>
	<ol class="feed" id="tweet-container"></ol>
</div>
<script src="/packs/js/tweets:get_tweets.js?1507548587"></script>  </li>
	</ul>
</aside>			</section>
			<footer class="row" id="site-footer" role="footer">
				<div class="span3 pull-left">
	<p>&copy; 2000-2017 SHOWstudio</p>
</div>				<ul  class="menu">
    <li class="span3">
      <a href="/submissions" title="Film Submissions">Film Submissions</a>    </li>
    <li class="span3">
      <a href="/team" title="The SHOWstudio Team">The SHOWstudio team</a>    </li>
    <li class="span3">
      <a href="/illustration_submissions" title="Fashion Illustration Submissions">Fashion Illustration Submissions</a>    </li>
    <li class="span3">
      <a href="/faqs" title="Frequently Asked Questions" accesskey="5"><abbr title="Frequently Asked Questions">FAQ</abbr></a>    </li>
	  <li class="span3">
      <a href="/about" title="About SHOWstudio">About SHOWstudio</a>    </li>
    <li class="span3">
      <a href="/jobs" title="Hiring">Hiring</a>    </li>
    <li class="span3 last">
      <a href="/newsletter" title="Newsletter">Newsletter</a>    </li>
    <li class="span3 last">
      <a href="/contact" title="Contact" accesskey="9">Contact</a>    </li>
</ul>
				<div class="follow-links">
	<h2 class="list-heading">Follow us</h2>
		<ul class="social menu">
		<li class="facebook"><a href="http://facebook.com/SHOWstudio" title="SHOWstudio on Facebook" target="_blank">Facebook</a></li>
		<li class="twitter"><a href="http://twitter.com/SHOWstudio" title="SHOWstudio on Twitter" target="_blank">Twitter</a></li>
		<li class="pinterest"><a href="http://pinterest.com/showstudio/" title="SHOWstudio on Pinterest" target="_blank">Pinterest</a></li>
		<li class="tumblr"><a href="http://showstudio.tumblr.com/" title="SHOWstudio on Tumblr" target="_blank">Tumblr</a></li>
		<li class="instagram last"><a href="https://www.instagram.com/showstudio/" title="SHOWstudio on Instagram" target="_blank">Instagram</a></li>
	</ul>
</div>            </footer>
		</div>
		<script src="/packs/js/classie,responsive_nav.js?1505839464"></script>				 
		<script>
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-7210865-1']);
			_gaq.push(['_trackPageview']);

			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		 
			<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4ac110c574","applicationID":"23208308","transactionName":"ZQBbNkdSV0cCWk1aClxKbBBcHFBaB1xBHRVaFQ==","queueTime":0,"applicationTime":34,"atts":"SUdYQA9IREk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
